散户坑公式源码副图指标公式,通达信超精准买点指标

Q1:求通达信公式,创业板源码K线副图指标公式。

你要什么公式

Q2:通达信副图公式原码和选股公式原码有何区别

副图公式和选股公式的区别在于:
选股公式只是用于选股,因此只能有一个输出,一般放在条件选股公式目录下,可以在条件选股里使用也可放在预警器里报警。
而副图公式可以有多个输出,可以显示线段、标记、文字等,副图公式既可以用于观察股票走势也可用于选股,但选股时只能通过综合选股使用。

Q3:根据一个成交量公式帮忙编个通达信副图指标及其选股公式

标示出向上的红色箭头
..................................................................
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
J:=KDJ.J;
AA:=VOL>=REF(V,1)*1.91 && C>REF(C,1);
AA1:=VOL<REF(LLV(VOL,21),1);
AA2:=VOL<REF(LLV(VOL,55),1);
AA3:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(AA1,0,V,1,0),COLORGREEN;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
STICKLINE(AA3,0,V,1,0),COLORWHITE;
MV1:MA(VOL,5);
MV2:MA(VOL,10);
MV3:MA(VOL,20);
{红色箭头}DRAWICON(VOL>=REF(V,1)*1.91 && C>REF(C,1) AND J<=70,V*1.05,1);
************************************************************
及其选股公式
--------------------------------------------------
选股:KDJ.J<=70 AND VOL>=REF(V,1)*1.91 && C>REF(C,1);

Q4:通达信软件的主图和两个副图的指标源码改为条件选股公式

把原码拷贝过来就行了,把在条件选股公式里的指标的原码全部拷贝到技术指标公式--其他公式。再命名,可以同名的

Q5:求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

Q6:通达信超准超准买卖指标如何选股

所有交易软件都是一样的,大同小异,只是一个程序化的工具而已,所有的技术指标都只能作为参考而不能作为实质性的依据,就更没有准不准或超准的说法,股票是重基本面轻技术面的,所以要先从基本面分析,其次才是技术面,以K线图为准,顺势交易,所谓涨势不言顶,跌势不言底,顺势而为才是王道,不要盲目的抄底,股票价格的判断只是概率问题,要分析的是股票上涨或下跌的概率哪个更高,不要动不动就说准之类的,要用概率去分析